iOS problems & the forum

For anyone currently using iOS.

Try using this link and selecting any or all of the check boxes and see if it improves your use.

If that works, then close that tab and just go to the regular website and compare the two. The key is you need to close the tab, you can’t have both open or it will default to safe mode.

If the regular site does not work, please continue using the safe-mode until I figure out where the issue lies.

Please feel free to report back on your experience.

Interesting. Someone else got it to work.

Thanks for the screenshot.

I’ll keep looking.

I clicked on the link above and got the oops message, then clicked on the hamburger menu on the left, selected desktop view which brought up a menu with a safe mode button and some disable checkboxes. I did that and could click on menus without having to use the hour tap.

So you need to be logged into the forum in order for the “safe-mode” page to work. I’m writing this on an iPad Pro with iOS 14.4 in safe-mode.

I only disabled 3rd party plugins and am not having any issues. That helps me narrow down the problem.

1 Like

Okay. I found the problem and have disabled it and reported it to the developers.

The forum should now be functioning for users of iOS.

It is working for me on iOS 14.4 on Firefox, chrome, Brave, and Safari.


Everything ok on all iOS devices here :raised_hands: :pray:

1 Like

Well this is a different forum look on PC and Android Chrome. Anyway to get the list view back?

I was just playing around. I thought it looked bad.

It’s gone.

Just reload your browser.

For anyone using iOS. Apparently, there is an app you can use if you don’t want to use a web browser. I have no affiliation with this, just sharing for users here who may be interested.

Thank you, David was right.