Recent iPad Weirdness

Over the last 4 weeks or so I’ve noticed weird loss of function when viewing 10colorstenkara on my iPad.

Such as icons that should be on the right are one the left. Icons in the middle don’t work. My avatar shows up in the middle of the page. Embedded videos in post are not visible.

I am an OS update procrastinator so maybe it’s just my iPad, and possibly my own fault. And my iPad has just been behaving a bit odd lately, crashes and freezes, and such. Perhaps nearing time for replacement. My sister-in-law’s iPad, which is about the same age. died last month, froze up and refuses to be reset, and she had to replace it.

I have been wondering if anyone else is experiencing the same thing, recently?

Oh, and it seems like I used to be able to expand the image - it no longer will expand, and hasn’t for a long time. However, I may just be remembering that wrong and image zoom never worked here. Not a necessity but a nice feature when available on webpages, for old dude-eyes like mine.

David, could you have picked up some type of virus or malware on your iPad? Just an idea. I hope you resolve the issue soon.

Hi @dwalker,

Apologies that you’ve been having problems with the site. I’m curious to hear more specifically what you mean by a loss of functions with the site. There have been a few changes; some by the software developers (moving of user menu when clicking from one side to the other) and some by me (some minor UI changes in the toolbar and adding new features and retiring old ones). Those by me are still a work in progress. An example of that is the “donate” button at the top of the navbar, it’s been giving me some difficulties.

Other changes have come from the software developers. Obviously, as you’ve experienced before (from our previous conversations), we all have different opinions whether or not changes are good or not or they’re just change and something we have to get used to. It would be very useful to me if you were able to take some screenshots and share them with me so I can see what you’re referring to. You can do that in this thread or in a PM to me. Yes, image zooming should be working. I used it while looking at a discussion here during breakfast this morning.

It may or may not have anything to do with your iPad. I don’t know the age of yours, but my wife has been having some odd issues with hers since about Thanksgiving. That one is an iPad mini from 2012. I’ve never tried accessing the forum from there, so I have no reference point. Please let me know more so I can look into it. Thanks.

Hey, no need to apologize. It seems my troubles with the iPad may very well be only my iPad and not a wider problem experienced by others.

Yep, if I recall I purchased this iPad in 2012. And similarly it may have been around Thanksgiving Day when I started noticing the shifted icons on the site. So at least a year past obsolescence by current standards. Or at least that was Dell’s standard when I worked for Philips. Where we used a lot of Dell computers. Any problems with them we couldn’t fix Dell would fix, unless the computer tower was over five years old, which they classified as obsolete. Plus I am not on current OS. For various reasons. One being I’ve had difficulty getting successful downloads in the past due to less than excellent internet connection.

Funny you should ask about an iPad screen shot.
After the making the initial post I thought maybe I should have posted a screen shot. Attempting to take a screen shot this afternoon I am now finding that 10CT will now no longer load at all. I open the site and all I get is a blank white page. Very strange. I have no problems with any other websites I visit, other than the usual odd website where a video wont play, or similar. Or lately Safari crashes or becomes frozen once in a while. Requiring I open some other app then go back to persuade it to again function correctly

Other than my previous description, from memory, the icons or soft buttons at the top of the screen, such as Latest did not work, if I clicked on it, the Search box opened. Or if I clicked on Categories, it wouldn’t open at all. The login button was on the left side, not the right side. After login my avatar was in the top middle of the screen, and if clicked on the drop down box would open on the right side, not below the avatar.

Anyway, I recommend you not waste any more effort on this problem. All I wanted to know is if others were experiencing odd changes with this website on their iPad. Seems no one else is. No need to disturb others any more about this topic. It is only a problem on my end :frowning_face:As mentioned my sister-in-law recently got a new iPad. When I get a chance I will ask her to open 10CT website and see if all is normal on it. Not sure if she is at home. She may be at hospital where her brother in struggling to remain alive. Any replacement of my iPad will need to wait awhile. I have a greater need to replace my Macbook.

update; seems to work correctly on my sister-in-law’s iPad. At least from what I could determine talking to her on the phone. Maybe I will troubleshoot the problem a bit more or just live with it till I replace my iPad. Sorry for the distraction over an individual problem.

Same applies to you @dwalker, no need to apologize. I would much prefer that folks ask questions and/or alert me to oddities. This way everyone can have a positive user experience. Besides, if one person notices something, how many others also notice it but do not bother to comment/question? Thanks again for inquiring.

1 Like

Just FYI @dwalker. Reading on the forum run by the people who make this software, it appears that there has been some iPad weirdness for a number of people since October past. So, you don’t appear to be alone. The odd thing I was reading was that it can’t be reproduced on all iPads, only certain models. As such, it seems that forum moderators are implementing temporary CSS fixes for the time being. Unless I get lots of folks complaining here, I’m not likely to take the time to figure it out here — sorry. One of those situations where the amount of time invested to figure it out isn’t justified by the end return.

1 Like

No worries Peder. Interesting discovery.

I worked on electronic gadgets for years. Having a few of the same design that had odd faults the others did not have isn’t unusual. Maybe the fidgety ones were built with a different IC made by a different manufacturer during a production run, and though the chips were supposed be equivalent ICs maybe one was a bit faster or slower sending out pulses resulting in timing problems, etc. Problems of that sort show up especially after a software change. Still a bit of a puzzle why my iPad stopped loading 10CT at all just after my inquiry, just a blank screen now. vs loading before but with the soft buttons shifted to wrong location and when clicked activated a different one or did nothing. The forum loads fine on my wife’s Kindle. It’s a minor inconvenience.

iPad troubles here too.

I just gave Peder a heads up and remembered this thread.

My iPad just doesn’t work now.

I think the upgrade crashed the functionality

My iPad bricks when I try to use it here.

I peck peck peck at links, nothing.

My iPhone works.

Just a heads up.

I iPad it here %90.


iPad Air here. Started having problems today.

1 Like

My problem seems to be intermittent.

If I have several tabs open, no topic links work.

Fresh start up, everything closed out, I’m not restricted.

@Peder seems I’m back in business with my iPad for now.

It’s buggy for sure.

I can only make the site work by going through the mobile app version now.
Unless I’m at work I’m 100% iPad (Pro) now like a lot of people so this is a serious screwup.

1 Like

I’m sorry to hear that people are having some problems. According to what I’ve seen from the forum software developers, the problem stems from apple and iOS and not the programming languages.

Hence the “recent iPad Weirdness” title of the thread.

Not your problem.

Off and on problem for me here.

I like my iPad.

It seems on iOS if I click on the little time thing that link works. Ie “1h”.

1 Like

That’s very odd.

1 Like

I have problems navigating the site too. I use the latest version of Safari on iOS, iPadOS, and macOS. All the topic title links are inactive, I can only open a discussion clicking on the unread blue dot or the reading time the discussion.

Everything is fine in Chrome.

Edit : iPhone/iOS safari is fine.

Yes indeed. It is a Safari issue.

I would strongly encourage forum members to use Firefox or Brave or Chrome (for other reasons in addition to this). All three browsers work with the forum.

I have tested this on Windows 10, iOS, Linux, and Android.

1 Like

After posting a few days ago saying all was well I am now experiencing problems with my mini iPad using Safari, which is all I have.
I can open the posts by clicking on a little blue dot which appears at the end of the post title. However if I want to go back and re-read the post it usually will not let me …

Will have to think of downloading Firefox, which I used for a few years.

1 Like